TIGed

Switch headers Switch to TIGweb.org

Are you an TIG Member?
Click here to switch to TIGweb.org


Home Community Discussion BoardsFeedbackErrors & BugsProblem with my TIGBlog

« BACK TO FORUM

Discussion Boards Guidelines Discussion Board Guidelines
FAQ

Author
Post
Sarah TOUMI

Joined: Apr 19, 2005
Posts: 320 (view all)
Poster Rank: Blabbermouth
User is Offline
Virtual Volunteer

Gender & Age: Female & 29
Country: France
Province/State: Ile-de-France
City: Paris
Problem with my TIGBlog
Dec 15, 2007

Hi,
I have a problem with my TIGBlog. I used to have a colourfull templates of mine with my own background image.
Since 2 weeks, everytime I has connected, I found my blog changed : default template instead of my own. Everytime I restaure it, everytime it changes...
a little boring...have you any solution or answer ?

Thanks

back to top  |   link to this post
Member Profile sarahtoumi PROFILE TIG Messenger TIG MESSENGER
Waleed Sorour

Joined: Jun 3, 2005
Posts: 36 (view all)
Poster Rank: Talkative
User is Offline
Virtual Volunteer

Gender & Age: Male, 30
Country: Egypt
Province/State: Al Qahirah
City: Cairo
Re: Problem with my TIGBlog
Dec 15, 2007

I think their is no solve, this is in the most or all blogs.

I hope u get back ur template.


back to top  |   link to this post
Member Profile youth2day PROFILE TIG Messenger TIG MESSENGER
Sarah TOUMI

Joined: Apr 19, 2005
Posts: 320 (view all)
Poster Rank: Blabbermouth
User is Offline
Virtual Volunteer

Gender & Age: Female, 29
Country: France
Province/State: Ile-de-France
City: Paris
Re: Problem with my TIGBlog
Dec 16, 2007

No you are wrong. We can personalize our own TIGBlog with our own background images...so it is a bug I hope the TIG Team will correct...thanks


back to top  |   link to this post
Member Profile sarahtoumi PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: Problem with my TIGBlog
Dec 20, 2007

Hi!

That's odd. So, when you make changes, it works initially, and then goes back to a default template?

Once I have that information, I can hopefully track down the problem pretty quickly!

Thank you for letting us know about this.


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Sarah TOUMI

Joined: Apr 19, 2005
Posts: 320 (view all)
Poster Rank: Blabbermouth
User is Offline
Virtual Volunteer

Gender & Age: Female, 29
Country: France
Province/State: Ile-de-France
City: Paris
Re: Problem with my TIGBlog
Dec 20, 2007

yes exactly as you said !
Thanks


back to top  |   link to this post
Member Profile sarahtoumi PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: Problem with my TIGBlog
Dec 27, 2007

Okay, I will have to play around with my own blog... I'll get back to you in a minute or so smile


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: Problem with my TIGBlog
Dec 27, 2007

Hmmm... I just customized every possible part of my TIG blog and it hasn't reset itself yet...

You can check it out here: http://v4test.tigblog.org/

While it sure is super ugly, I changed absolutely everything....

Can you tell me exactly what you tried to customize? There may be some sort of weird problem that is occurring using the settings that you have set.

Let me know!


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Display posts from:

« BACK TO FORUM

Forum Jump:




All times are GMT-05:00

» Check that you are logged in!

You cannot create new threads in this forum
You cannot post replies in this forum
You cannot vote in polls in this forum
You cannot edit/delete your posts in this forum
Administrators: angiex, anuriandima84, BeeWall, Fatimamirza09, Liamjod, Quincy-348, shamricardo, smensah
Moderators: danieln25, Liamjod, mfurdyk