TIGed

Switch headers Switch to TIGweb.org

Are you an TIG Member?
Click here to switch to TIGweb.org


Home Community Discussion BoardsFeedbackErrors & BugsMy TIG not loading

« BACK TO FORUM

Discussion Boards Guidelines Discussion Board Guidelines
FAQ

Thread Pages 1 2  »
Author
Post
Zach

Joined: Mar 11, 2006
Posts: 145 (view all)
Poster Rank: Chatterbox
User is Offline

Country: United States
Province/State: Wisconsin
City: Milwaukee
My TIG not loading
Aug 24, 2007

Hey Hugh, Mike + TIG Tech Staff,

I cannot access My TIG inbox. The top part of the site loads, but then I cannot get to the rest of the My TIG page.

I've got Internet Explorer 7.


Thanks guys! smile

back to top  |   link to this post
Member Profile youthforchange PROFILE TIG Messenger TIG MESSENGER
Moses 2005

Joined: Sep 16, 2002
Posts: 32 (view all)
Poster Rank: Talkative
User is Offline

Gender & Age: Male, 38
Country: Kenya
Province/State: Nairobi Area
City: Kileleshwa
Re:Dont bother they wont do a thing about it@!
Aug 28, 2007

I have complained on numerous occasions but no one seems to be listening to my please so i guess i am left with one alternative,just watch and seee what happened they always have and will always have an excuses as what and whmady it is happening thats the TRUTH!


back to top  |   link to this post
Member Profile 9090 PROFILE TIG Messenger TIG MESSENGER
Zach

Joined: Mar 11, 2006
Posts: 145 (view all)
Poster Rank: Chatterbox
User is Offline

Country: United States
Province/State: Wisconsin
City: Milwaukee
Re: My TIG not loading
Aug 30, 2007

Hellooo.. I'm wondering if someone could tell me what I can do. shocked I keep getting TIG Messages, but I can't open them! angry


back to top  |   link to this post
Member Profile youthforchange PROFILE TIG Messenger TIG MESSENGER
Zach

Joined: Mar 11, 2006
Posts: 145 (view all)
Poster Rank: Chatterbox
User is Offline

Country: United States
Province/State: Wisconsin
City: Milwaukee
Re: My TIG not loading
Sep 6, 2007

Hmmm.. TIG must be on vacation...


back to top  |   link to this post
Member Profile youthforchange PROFILE TIG Messenger TIG MESSENGER
George C. Owens

Joined: Jul 3, 2006
Posts: 105 (view all)
Poster Rank: Chatterbox
User is Offline

Gender & Age: Male, 63
Country: United States
Province/State: Tennessee
City: Memphis
Re: My TIG not loading
Sep 7, 2007

You can go to http://profiles.takingitglobal.org/TIGedHelpDesk and send an e-mail to the staff


back to top  |   link to this post
Member Profile GeorgeCO PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: My TIG not loading
Sep 9, 2007

LOL -- Nope, I was on vacation! :P

Zach, what browser are you using? Have you checked to see if this affects the same browser over multiple computers? ie. Have you checked to see if the problem exists on another computer using the same brower?

Let me know and I'll get the team on it.

Sorry again for the delay!


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: My TIG not loading
Sep 9, 2007


GeorgeCO wrote:

You can go to http://profiles.takingitglobal.org/TIGedHelpDesk and send an e-mail to the staff


That's actually the TIGed help desk, so they aren't really setup for general TIG support. As always, the best way to contact us is by emailing us: memberservices@takingitglobal.org

smile


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: My TIG not loading
Sep 9, 2007


9090 wrote:

I have complained on numerous occasions but no one seems to be listening to my please so i guess i am left with one alternative,just watch and seee what happened they always have and will always have an excuses as what and wh*y it is happening thats the TRUTH!


I'm sorry that you feel that way. We constantly work to fix major problems that appear on the platform, but if it's either minor or only affects a small number of users, it may get pushed to the back because of other looming deadlines or development work.

Sometimes, it can take us up to two weeks just to read the email and track down the problem, let alone fix it. To facilitate this however, you can always email bugs@takingitglobal.org which usually expedites the process. If you do, you will at the very least get a reply with some troubleshooting assistance if possible.


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Zach

Joined: Mar 11, 2006
Posts: 145 (view all)
Poster Rank: Chatterbox
User is Offline

Country: United States
Province/State: Wisconsin
City: Milwaukee
Re: My TIG not loading
Sep 9, 2007

Hi Hugh. Thanks for the responce smile I'll check that out; and get back to you.

I have Windows XP and Internet Explorer 7.0


back to top  |   link to this post
Member Profile youthforchange PROFILE TIG Messenger TIG MESSENGER
Zach

Joined: Mar 11, 2006
Posts: 145 (view all)
Poster Rank: Chatterbox
User is Offline

Country: United States
Province/State: Wisconsin
City: Milwaukee
Re: My TIG not loading
Sep 12, 2007

Still doesnt work on both of my XPs. I have Internet Explorer 7.


back to top  |   link to this post
Member Profile youthforchange PROFILE TIG Messenger TIG MESSENGER
George C. Owens

Joined: Jul 3, 2006
Posts: 105 (view all)
Poster Rank: Chatterbox
User is Offline

Gender & Age: Male, 63
Country: United States
Province/State: Tennessee
City: Memphis
Re: My TIG not loading
Sep 12, 2007

Zack,

e-mail your TIG password to Hugh. I know he is a very honest person and any way, you can change it latter.

bye,

george


back to top  |   link to this post
Member Profile GeorgeCO PROFILE TIG Messenger TIG MESSENGER
George C. Owens

Joined: Jul 3, 2006
Posts: 105 (view all)
Poster Rank: Chatterbox
User is Offline

Gender & Age: Male, 63
Country: United States
Province/State: Tennessee
City: Memphis
Re: My TIG not loading
Sep 12, 2007

Hugh,

how about you get with Yaz and redo the TIG Help Desk. And put links to salutions to problem.

I looked for memberservices@takingitglobal.org, even though 2 times I did not get a reply.

bye,

george


back to top  |   link to this post
Member Profile GeorgeCO PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: My TIG not loading
Sep 12, 2007

--> George,

We've actually designed a great FAQ for the site, to be launched soon with a new about us section. We think it should be very helpful for members, and I hope that everyone else will agree smile

--> Zach, we have tried with the same setup as you and haven't been able to replicate the problem. If you have any idea, did you have a lot of MyTIG messages in your list? If so, do you have any idea on about how many were in the list?

Can you also send a screenshot of the page to bugs@takingitglobal.org?

Maybe something there will help us track this down.


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Zach

Joined: Mar 11, 2006
Posts: 145 (view all)
Poster Rank: Chatterbox
User is Offline

Country: United States
Province/State: Wisconsin
City: Milwaukee
Re: My TIG not loading
Sep 13, 2007

Hi Hugh!

I did have many TIG messages in my inbox. I've never deleted one of them since I joined. Estimate.... maybe 300-400 (including the friend requests and whatnot).

I emailed my screenshot.

Thanks!


back to top  |   link to this post
Member Profile youthforchange PROFILE TIG Messenger TIG MESSENGER
Hugh Switzer

Joined: Jul 29, 2002
Posts: 716 (view all)
Poster Rank: Blabbermouth
User is Offline

Country: Canada
Province/State: Ontario
City: Toronto
Re: My TIG not loading
Sep 14, 2007

Hi Zach,

Thanks, I got it. Have forwarded it on. They are actively looking into the problem!

I think the problem may be because of all the messages, but I will wait for expert opinions smile

Hugh


back to top  |   link to this post
Member Profile hugh PROFILE TIG Messenger TIG MESSENGER
Display posts from:

« BACK TO FORUM

Forum Jump:


Thread Pages 1 2  »

All times are GMT-05:00

» Check that you are logged in!

You cannot create new threads in this forum
You cannot post replies in this forum
You cannot vote in polls in this forum
You cannot edit/delete your posts in this forum
Administrators: angiex, anuriandima84, BeeWall, Fatimamirza09, Liamjod, Quincy-348, shamricardo, smensah
Moderators: danieln25, Liamjod, mfurdyk